Wir helfen Ihnen gerne weiter!
Unser technischer Support steht Ihnen von Montag bis Samstag von 09:00 - 12:00 Uhr und von 14:00 - 17:00 Uhr zur Seite. Sie können uns Ihre Fragen selbstverständlich auch per Email zukommen lassen. Email-Supportanfragen werden auch am Wochenende gesichtet und nach Dringlichkeitsgrad umgehend beantwortet.
Beim Abrufen der Mails erscheint immer eine Passwortabfrage
- Symptome:
- Beim Klick auf "Senden/Empfangen" erscheint ein Fenster, indem ich das Passwort nochmals eingeben soll.
- Je nachdem, welches Email-Programm Sie benutzen, erscheint stattdessen eine Fehlermeldung, dass Benutzername und Kennwort nicht akzeptiert wurden.
- Ursache:
- Dieses Problem kommt vor, wenn Ihre Mailbox überfüllt ist. Die Mails sind zwar allesamt noch auf dem Server vorhanden, können aber nicht heruntergeladen werden.
Wenn zudem extrem viele Mails im Postfach abgelegt sind kann es vorkommen, dass Sie auch über Webmail keinen Zugriff mehr auf Ihre Mails haben.
- Lösungen:
Das Problem kann auf 2 Arten gelöst werden:
- Die einfachste davon ist über Webmail ein paar Mails die Sie nicht mehr benötigen aus dem Postfach herauszulöschen. Eine Anleitung für den
Webmail-Zugang finden Sie hier.
- Falls Sie sich über Webmail den Posteingang nicht anzeigen lassen können, vergrössern Sie die betreffende Mailbox, damit sie wieder ausreichend
Speicherplatz besitzt. Eine Anleitung zur Änderung Ihrer Mailboxgrösse finden Sie hier. Sobald Sie die Mailboxgrösse geändert haben, sollte der
Download Ihrer Mails mit Ihrem Mailprogramm wieder problemlos funktionieren.
Für weitere Fragen stehen wir Ihnen gerne zur Verfügung:
Administrative Fragen:E-Mail: order@hoststar.ch
Technische Fragen:
E-Mail: support@hoststar.ch






















