Wir helfen Ihnen gerne weiter!
Unser technischer Support steht Ihnen von Montag bis Samstag von 09:00 - 12:00 Uhr und von 14:00 - 17:00 Uhr zur Seite. Sie können uns Ihre Fragen selbstverständlich auch per Email zukommen lassen. Email-Supportanfragen werden auch am Wochenende gesichtet und nach Dringlichkeitsgrad umgehend beantwortet.
Ich erhalte die Meldung "Es konnte keine Verbindung mit dem Server hergestellt werden"
- Symptome:
- Das Mailprogramm gibt die Fehlermeldung aus, dass der Server nicht gefunden werden konnte.
- Es funktioniert weder das Abrufen noch das Versenden von Mails.
- Ursachen:
- Sie haben keine Verbindung ins Internet, d.h. keine Internetseite, die Sie aufrufen wird korrekt angezeigt. Es erscheint stattdessen die Fehlermeldung.
- Die Einstellungen für Posteingangs-/Postausgangsserver in Ihrem Mailprogramm sind nicht korrekt.
- Sie haben Ihre Domain gerade erst bei Hoststar registriert und die Aufschaltung ist noch nicht komplett abgeschlossen.
- Die Registrierung der Domain ist abgelaufen oder sie wurde vom Registrar gesperrt.
- Auf dem Hoststar-Server besteht ein Problem.
- Lösungen:
- Falls Sie keine Internetverbindung haben, melden Sie sich zwecks Problemlösung bei Ihrem Internet Provider (z.B. Bluewin, Cablecom, Sunrise usw.).
- Kontrollieren Sie die Einstellungen Ihres Email-Programms anhand unserer Anleitungen.
- Falls die Domain vor weniger als 48 Stunden registriert wurde, müssen Sie sich noch gedulden bis die Einrichtung komplett abgeschlossen ist.
Spätestens 48 Stunden nach der Registrierung müsste die Verbindung auf den Hoststar-Server einwandfrei funktionieren.
- Wenn Sie die Domain selber registriert haben kann es sein, dass z.B. die Rechnung bei Ihrem Registrar nicht bezahlt wurde und die Domain daher gesperrt
wurde. Überprüfen Sie mit einer Whois-Abfrage (z.B. auf der Website http://www.whois.ch) ob die DNS-Einträge noch korrekt sind und ob evtl. irgendwo steht,
dass die Domain gesperrt wurde. Bei den meisten Registraren erscheint zudem ein Hinweis auf das Problem, wenn Sie die Domain direkt über Ihren Browser
öffnen. Falls Sie vermuten, dass die Domain gesperrt wurde, melden Sie sich bitte direkt bei Ihrem Registrar.
- Melden Sie sich im Customer Center unter http://my.hoststar.ch an und überprüfen Sie unter "Monitoring" den Status Ihres Servers. Falls Probleme auf dem
Server bestehen, sind uns diese sicherlich bereits bekannt und die Bearbeitung ist bereits im Gange. Über den Status der Problemlösung können Sie
sich aber jederzeit telefonisch oder via Email bei uns informieren.
Für weitere Fragen stehen wir Ihnen gerne zur Verfügung:
Administrative Fragen:E-Mail: order@hoststar.ch
Technische Fragen:
E-Mail: support@hoststar.ch





















